Kopieren einer Rechnung ändert MwSt. nicht korrekt

Eine Rechnung aus Mitte Januar 2021 mit Leistungszeitraum 2021 wurde versehentlich mit 16% MwSt. erstellt und an den Kunden versendet. Wenn ich diese Rechnung nun kopiere, um eine neue (und korrekte Rechnung mit 19% MwSt.) zu erstellen, wird im Bearbeitungsmodus die MwSt. korrekt mit 19% angezeigt und berechnet. Erstelle ich diese Rechnung aber, oder lasse mir die Vorschau anzeigen, bleibt es bei 16% und die Rechnung ist damit noch immer nicht korrekt.

Wenn der Aufwand in Grenzen hält, würde ich eine neue Rechnung erstellen und nicht kopieren.

Ist es auch dann der Fall, wenn die kopierte Rechnung als Entwurf gespeichert wird und später neu geöffnet wird?
Vielleicht hängt es auch wieder am Browser (cache etc. geleert)??

Shelby

1 Like

Am Cache kann es m.E. nicht liegen. Ich habe den Rechnungstext geändert und diese Änderung wurde in der Vorschau übernommen. Nur die Berechnung der MwSt. bleibt bei 16%.

Ich habe diesen Vorgang per Video dokumentiert. Gebt mir eine Mailadresse und ich sende euch einen Link zu einem Video (Nextcloud)

Es haben schon einige gedacht, dass der Cache eigentlich nicht das Problem sein kann. :smiley:
Es ist aber definitiv einen Versuch wert, auch ich habe schon das ein oder andere Problemchen damit beheben können.

Ich hatte mal das Problem, dass Produkte, welche ich im Editor eingefügt hatte, einfach nicht in der Vorschau erschienen sind. Einmal Cache geleert und es hat wieder funktioniert.

Grüße

Ok, ich habe jetzt einfach einen ganz neu installieren Chrome verwendet. Das Ergebnis ist aber so wie oben beschrieben. Die MwSt. wird im Editor mit 19% angezeigt und bei der Erstellung der Rechnung sind es später 16%. Schade!

Versuche die MwSt. im Editor manuell auf einen anderen Wert zu setzen, haben auch keine Veränderung gebracht.

Ich mag mich zwar täuschen, aber in der Regel löscht eine Neuinstallation von Chrome nicht zwingend den Browser-Cache, weil der Spaß ja lokal in der Appdata gespeichert wird.

Ich würde vllt mal folgendes zusätzlich probieren:

  • auf der SevDesk Seite: neu laden ohne Cache mit „Strg+F5“
  • chrome://settings/clearBrowserData im URL Feld in Chrome eingeben den Cache der letzten Tage löschen

Vielleicht hilft das weiter.

Grüße

Browser bei erstem Versuch: Firefox
Neu installierter Browser: Chrome. War vorher nie auf dem Rechner.

KEIN CACHE-PROBLEM!

@O.Lohmann bitte entschuldige, ich hatte überlesen, dass du beim ersten Versuch Firefox verwendet hattest.

Ich dachte nur ich versuche zu helfen.

Beste Grüße
Tim

1 Like

Hallo @O.Lohmann,

ich habe das ganze gerade bei mir versucht nachzustellen.
Bei mir hat die Berechnung sowie die Steuer gepasst. Also quick Tip würde ich sagen du kannst im Editor die Zahlen so eintragen und das ganze dann einmal als Entwurf speichern. Damit sollten dann alle Parameter nochmal neu abgespeichert werden.

Falls das aber auch nichts helfen sollte müsste ich mir das dann einmal im Account anschauen.

Das Video kannst du an support@sevdesk.de senden. Dann können wir da uns das ganze anschauen und vielleicht auch für andere User lösen bevor es zu diesem Problem kommt wenn wir da einen Bug finden.

Viele Grüße,
Eduard

@Tim_V

Vielen Dank!

@Eduard_von_sevDesk

Mail an den Support mit Link zum Video ist raus.

2 Like

Antwort per E-Mail (Eduard Gertje von sevDesk GmbH) vom 10.02.2021 / 12:21h

Hallo Oliver,
vielen Dank für deine Nachricht.

Ok du kopierst eine Stornorechnung, das war der Hinweis denn ich gebraucht habe. Ich habe das an die Entwicklung weitergeleitet. Das macht so natürlich keinen Sinn und sollte dann auch nicht den Steuersatz optisch ändern, dann aber wieder den ursprünglichen Steuersatz eintragen.

Zum Rollout am 16.02.2021 wird es aber leider nicht mehr reichen. Das wird dann aber zu dem danach gelöst, also am 16.03.2021.