Hinweis bei Kleinunternehmerregelung fehlt

Beim Erstellen einer neuen Rechnung wird eine Steuer ausgewiesen, obwohl in den Einstellungen die Kleinunternehmerregelung aktiviert ist.

Einstellungen:
Kleinunternehmerregelung (für Österreich) aktiviert

Rechnung schreiben (fehlerhaft):

  1. Kunde auswählen
  2. Button „Rechnung schreiben“
  3. Produkte hinzufügen
  4. Button "Versenden / Drucken / Herunterladen

In der Rechnung wird die Steuer (hier 0%) ausgewiesen (sowohl in der Vorschau, als auch im PDF).

Rechnung schreiben (so soll es aussehen):

  1. Kunde auswählen
  2. Button „Rechnung schreiben“
  3. Produkte hinzufügen
  4. Klick auf „weitere Optionen einblenden“
  5. Klick auf Umsatzsteuerregelung „Nicht Mehrwertsteuerpflichtig nach §19 1 UStG (Kleinunternehmer)“
  6. Button "Versenden / Drucken / Herunterladen

Die Rechnung enthält nun den erforderlichen Hinweis auf die Steuerbefreiung „Der Rechnungsbetrag enthält gem. §6 …“.

Um den Hinweis auf Steuerbefreiung einzublenden ist es nun erforderlich, dass ich explizit die weiteren Optionen öffne und nochmals auf die bereits vorausgewählte Umsatzsteueroption klicke.

Weitere Infos:
Browser: Microsoft Edge Version 87.0.664.75
Es scheint, als ob die Umsatzsteuerregelungen nicht richtig gesetzt werden. Wenn ich eine neue Regelung anlege, diese auswähle und die Rechnung als Entwurf speichere, ist beim nächsten Öffnen wieder die oberste Regelung aktiv (Steuerbefreiung) und es wird eine Steuer ausgewiesen.

p.s.: Ich würde ja gerne Screenshots anhängen, darf aber nur ein Element hochladen.

2 „Gefällt mir“

Hallo @Guido_Breitenhuber ,

willkommen im sevDesk Forum :slight_smile:

Danke dir für diese ausführliche Erklärung zu dem Problem! Ich konnte es genau so nachstellen und habe dafür ein Ticket bei der Entwicklung erstellt damit das gelöst wird.

Viele Grüße,
Eduard

Hey,

und noch als Hinweis an die API Entwickler:
Um diese Information auch via API zu aktivieren, müsst ihr folgende Properties setzen:

Model: TaxSet
‚invoice[taxSet][id]‘ => „{id}“,
‚invoice[taxSet][objectName]‘ => „TaxSet“,
‚invoice[taxType]‘ => „custom“,

Liebe Grüße,
Daniel

Hi @Daniel_Eppensteiner,

ich habe genau das selbe Problem bei meinem API Call. Leider kann ich aber die von dir beschriebenen Parameter nicht setzen (ich teste es gerade noch mit POSTMAN), da ich keine taxSet id habe die gültig ist. Ich habe über folgenden API "GET „https://my.sevdesk.de/api/v1/TaxSet“ alle möglichen TaxSets ausgeben wollen, aber ich bekomme nur ein leeres array zurück.

Muss ich dieses TaxSet vorher anlegen? Wenn ja, wo mache ich das?

Viele Grüße & würde mich über eine schnelle Antwort freuen :slight_smile:

PS: @Eduard_von_sevDesk wie kann es sein, dass dieser Bug nach 6 Monaten noch nicht behoben ist?

1 „Gefällt mir“